Expertos en SEO y WordPress responden a vuestras dudas en nuestro webinar de diciembre

Sabemos lo importante que es el SEO para cualquier web y el gran interés que despierta entre todos vosotros. Por ello, debido al éxito de los webinars anteriores sobre este tema protagonizados por Fernando Tellado y el Señor Muñoz y para seguir contribuyendo a optimizar el posicionamiento en buscadores de vuestras webs, hemos querido despedir este genial año de webinars con nuestro tercer seminario web sobre SEO y WordPress con estos magníficos expertos titulado “¡SEO a discreción!: Los expertos responderán a tus preguntas, ¿estás preparado?” (#SGwebinarSEOWP).

Leer más

SiteGround ayuda a SplogHunter (WangGuard)

Actualización:

El 3 de julio de 2017 José Conti ha publicado este post explicando las razones por las que ha decidido cerrar SplogHunter (WangGuard). Su labor ha sido magnífica, todos le agradecemos su gran trabajo y entendemos perfectamente los motivos que le han impulsado a tomar esta decisión. Desde SiteGround queremos mostrarle todo nuestro apoyo y esperamos que se recupere pronto.

Durante el pasado mes de octubre de 2016, comenzamos a ver noticias relacionadas con SplogHunter (antes llamado WangGuard), un conocido plugin de seguridad que elimina y mantiene a raya a los sploggers o usuarios spam, de forma rápida y efectiva. SplogHunter tiene en su lista de sploggers más de 213 millones de direcciones, lo que lo convierte en la herramienta más efectiva de toda la comunidad para este cometido. Su autor es José Conti, miembro destacado de la comunidad WordPress desde hace años y es GTE (Global Translation Editor) de WordPress en castellano.
Leer más

Ahora PHP 7.0 está activado por defecto en los servidores de SiteGround

El pasado diciembre fuimos de las primeras empresas de hosting que pusieron PHP 7.0 disponible en toda nuestra infraestructura. Gracias a nuestro sistema que permite que se puedan usar múltiples PHP en un servidor, cualquiera podía cambiar a PHP 7.0 desde el día de su salida, mientras aún conservaba una versión de PHP anterior y bien testada como configuración global por defecto. Ahora, un año después, creemos que es el momento de pasar a la siguiente etapa: la configuración de PHP 7.0 por defecto en todas las cuentas nuevas.
Leer más