¿Cuáles son los requisitos de Joomla 1.5?

Los requisitos mínimos de Joomla 1.5 son los siguientes:

  • PHP 4.2.x o superior.
  • MySQL 3.23.x o superior.
  • Apache 1.13.19 o superior.

La siguiente configuración a nivel de servidor es recomendada:

  • PHP en modo suEXEC ejecutando como un CGI wrapper, especialmente recomendado para planes compartidos.
  • register_globals desactivado en PHP.
  • Linux OS.

Los servidores de SiteGround están optimizados para cumplir con todos los requisitos de Joomla y proporciona el mejor entorno de alojamiento para él.

Joomla es un software poderoso con el cual es fácil trabajar siempre y cuando tengas al proveedor de alojamiento web correcto para ayudarte. Antes de que pierdas más tiempo con el hosting erróneo, mira la oferta de SiteGround referente a alojamiento para Joomla.