¿Cómo instalar un componente de Joomla 1.0.x en Joomla 1.5?

Joomla 1.5 dispone de un plugin "legacy" instalado pro defecto que permite la instalación de extensiones no compatibles con Joomla 1.5.

Puedes activar este plugin desde tu área de administración de Joomla -> Extensions -> Plugin Manager. En el Filter: escribe Legacy y haz click en Go.  El plugin System-Legacy aparecerá. Para activarlo, simplemente activa la caja a su lado y haz click en el botón Enable localizado en la parte superior derecha del menú de Joomla.

Sin embargo, te aconsejamos que utilices componentes que sean completamente compatibles con Joomla 1.5 para evitar discrepancias y errores en tu aplicación Joomla.

Joomla es un software poderoso con el cual es fácil trabajar siempre y cuando tengas al proveedor de alojamiento web correcto para ayudarte. Antes de que pierdas más tiempo con el hosting erróneo, mira la oferta de SiteGround referente a alojamiento para Joomla.