¿Cuáles son los requerimientos de Joomla?

Los requisitos mínimos del servidor para el funcionamiento de Joomla! 3.x son los siguientes:

  • PHP 5.3.x o superior.
  • MySQL 5.1 o superior.
  • Apache 2.0 o superior.

La siguiente configuración en el servidor es también aconsejable:

  • PHP en suexec mod funcionando como "CGI wrapper", especialmente apropiado para servidores compartidos.
  • Register_globals deshabilitado en PHP.
  • Linux OS.

Puedes encontrar más información sobre los requisitos técnicos de Joomla! aquí.

Los servidores de SiteGround están optimizados para cumplir con los requisitos especificado por Joomla! y proveer el mejor hosting web.

¿Te ha parecido útil este artículo? Haz click aquí para saber más sobre los expertos de SiteGround en alojamiento web y ¡todo lo que podemos hacer por ti!