Vulnerabilidad en NextGEN parcheada en el hosting de SiteGround

Recientemente nuestros socios de Sucuri descubrieron una seria vulnerabilidad por inyección de SQL en uno de los plugins más populares para galerías en WordPress: NextGen Gallery. Nuestro equipo de seguridad comenzó a trabajar inmediatamente en el problema y creó una regla en nuestro firewall para aplicaciones web (WAF) para bloquear cualquier intento potencial de explotar esta vulnerabilidad. Sin embargo, recomendamos encarecidamente a todos los usuarios de NextGen Gallery que actualicen su plugin a la versión 2.1.79, que corrige el núcleo del problema en el código del plugin.

Hristo Pandjarov

Desarrollo de producto - Técnico

Entusiasta de todas las aplicaciones Open Source que te puedas imaginar, pero en WordPress más que ninguna. Añade una pizca de amor por el diseño web, nuevas tecnologías, SEO ¡y ya lo tendrás!

Seguridad

Iniciar discusión

¿Listo para iniciar tu web?

¡Elige un plan de hosting, crea o migra tu web en unos clics y haz crecer tu presencia online!

Primeros pasos Chatea con un experto