Principal
/
Ayuda con Páginas Web
/
Problemas SSL
/
¿Por qué mi sitio no funciona después de instalar un certificado SSL?

¿Por qué mi sitio no funciona después de instalar un certificado SSL?

Hay algunas cosas que tienes que comprobar para determinar la razón por la cual el sitio no funciona correctamente después de la instalación del certificado SSL:

  • ¿Tu aplicación requiere una configuración especifica para trabajar con SSL?

Algunos CMS/aplicaciones como WordPress, Joomla! requieren configuración adicional para funcionar con SSL.

  • ¿Tienes activo el servicio de CloudFlare CDN para tu domino?

Los servicios de Cloudflare disponibles con SiteGround funcionan con SSL, sin embargo, es necesario ajustar el modo en que Cloudflare gestiona el tráfico por medio del certificado. Accede a tu Site Tools > Velocidad > Cloudflare > Soporte SSL. En el menú desplegable, cambia el valor a Estricto. Puedes encontrar más información sobre los diferentes modos SSL en el siguiente artículo:

Cómo usar Cloudflare CDN con un SSL

  • ¿Has comprado una IP dedicada?

Si has comprado un certificado SSL con una IP dedicada de SiteGround, ten en cuenta que asignar una IP dedicada a tu cuenta de hosting también significa que los registros DNS de tu dominio serán actualizados para reflejar la nueva dirección IP. Los cambios DNS tardan tiempo en propagar y durante ese período puede que resuelvas el dominio a tu cuenta mediante la dirección IP antigua, que puede que evite que abras el sitio web correctamente. 

 

 

Comparte este artículo